Add-on toolbar always shows up after restart

RESOLVED DUPLICATE of bug 627484

Status

()

--
minor
RESOLVED DUPLICATE of bug 627484
8 years ago
8 years ago

People

(Reporter: nospam, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.1; rv:2.0b8) Gecko/20100101 Firefox/4.0b8
Build Identifier: Mozilla/5.0 (Windows NT 6.1; rv:2.0b8) Gecko/20100101 Firefox/4.0b8

I can show and hide all other toolbars and they can remember their state over a Firefox restart, but not so the Add-on toolbar. It's always there and I have to close it after every Firefox start.

Reproducible: Always

Steps to Reproduce:
1. Install some add-ons
2. Close the add-on toolbar
3. Restart Firefox
Actual Results:  
Add-on toolbar is there again

Expected Results:  
Add-on toolbar is not visible

Comment 1

8 years ago
Mozilla/5.0 (Windows NT 6.1; rv:2.0b8) Gecko/20100101 Firefox/4.0b8

works for me. Please try if you can reproduce it in safe mode or try by
creating a new profile. 
https://support.mozilla.com/en-US/kb/Safe+Mode
https://support.mozilla.com/en-US/kb/Managing+profiles#Creating_a_profile
(Reporter)

Comment 2

8 years ago
I can reproduce it every time. Try with FireBug.

It doesn't happen in safe mode because in safe mode all add-ons are disabled.

Comment 3

8 years ago
If I close the "extension bar", when I reopen firefox, the extension bar shows again.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 627484
You need to log in before you can comment on or make changes to this bug.