All users were logged out of Bugzilla on October 13th, 2018

<Meta> key shortcuts cause sigsev on ppc-linux M18

VERIFIED FIXED

Status

()

P3
normal
VERIFIED FIXED
18 years ago
18 years ago

People

(Reporter: jason_e_stewart, Assigned: joki)

Tracking

Trunk
PowerPC
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
both <Meta>-right arrow and <Meta>-backspace cause a segfault on ppclinux using
M18.
Jason,

is it possible for you to check out a recent source tree and try building it?
There has been a lot of keyboard shortcut cleanup since M18 and it's not
unlikely that that crash is gone.  If you can get a binary build newer than M18
(and 0.6 is _not_ newer, by the way) that would be great too....

Thanks for using Mozilla and reporting bugs!
(Reporter)

Comment 2

18 years ago
I checked out the latest version from CVS and built it, and now
<meta>-right/left-arrow both work as forward/back.

No <meta> key shortcut I could find causes a core dump.

However, none of the Emacs keybindings work in any of the text areas (e.g. the
location field, or any forms text areas).

Thanks for fixing the bugs!
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → FIXED

Comment 3

18 years ago
VERIFIED.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.