Make breadcrumbs consistent

RESOLVED DUPLICATE of bug 608814

Status

support.mozilla.org
General
P3
normal
RESOLVED DUPLICATE of bug 608814
7 years ago
7 years ago

People

(Reporter: rrosario, Unassigned)

Tracking

unspecified
2.4.3

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
In the newer pages, we have:
`You are here: Parent / Child / Grandchild`

In the older pages, we just have:
`Parent / Child / Grandchild`

Lets make it consistent in content, style, and placement across SUMO.
"You are here" feels painfully redundant to me.

Also, sometimes we have "Firefox help > Knowledge Base" which is silly, since those go to the same place.
(Reporter)

Updated

7 years ago
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 608814
You need to log in before you can comment on or make changes to this bug.