Random white rectangles on verizonwireless.com on Linux

VERIFIED WORKSFORME

Status

()

Core
Graphics
VERIFIED WORKSFORME
8 years ago
3 years ago

People

(Reporter: Ehsan, Assigned: jrmuizel)

Tracking

Trunk
x86_64
Linux
Points:
---

Firefox Tracking Flags

(blocking2.0 -)

Details

(Whiteboard: [bugday-2011-05-27], URL)

(Reporter)

Description

8 years ago
Mozilla/5.0 (X11; Linux x86_64; rv:2.0b9pre) Gecko/20110107 Firefox/4.0b9pre

This happens on <http://www.verizonwireless.com/b2c/store/controller?item=phoneFirst&action=viewPhoneOverviewByDevice&deviceCategoryId=1>.  You need to enter a zip code.  I used IL/Chicago, but I think it's the same thing no matter what zip code you try.

Assigning to Jeff for investigation.
(Reporter)

Updated

8 years ago
Summary: Random white spaces on verizonwireless.com on Linux → Random white rectangles on verizonwireless.com on Linux
(Reporter)

Updated

8 years ago
blocking2.0: --- → ?
That looks like the bug on linux where flash is completely messed up. Happens on a lot of sites. Also happens in Chrome for me, but didn't happen before Chrome got upgraded. Doesn't happen in Firefox 3.6.
Keywords: regressionwindow-wanted
I can't block on this until we get more information.
blocking2.0: ? → -
It would be helpful to get a screenshot of this issue. However, I am not seeing it with:
Mozilla/5.0 (X11; Linux x86_64; rv:7.0a1) Gecko/20110527 Firefox/7.0a1
Whiteboard: [bugday-2011-05-27]
Bug 629472 might have fixed this.
(In reply to comment #4)
> Bug 629472 might have fixed this.

Ehsan, can you please test this with the latest Nightly and confirm?
(Reporter)

Comment 6

7 years ago
Couldn't reproduce any more...
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WORKSFORME
Marking VERIFIED based on comment 6.
Status: RESOLVED → VERIFIED
Keywords: regressionwindow-wanted
You need to log in before you can comment on or make changes to this bug.