mail filter does not accept additional criteria

VERIFIED DUPLICATE of bug 60904

Status

MailNews Core
Filters
P3
major
VERIFIED DUPLICATE of bug 60904
17 years ago
10 years ago

People

(Reporter: Jonathan S Abrams, Assigned: gayatrib)

Tracking

Trunk
PowerPC
Mac System 9.x

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
I have created a filter that deletes messages when any one of the criteria are
met.  I was able to create one (1) condition for this filter to detect.  When I
tried to create a second condition for the filter to detect, it would not accept
it.  Clicking on "OK" resulted in nothing happenning.

What should have happened:  Clicking "OK" should have established two (2)
conditions for the filter to act upon.

This problem does not exist in Netscape 6.

Comment 1

17 years ago
Reporter is this still occuring in the latest nightlies?

Comment 2

17 years ago
This was fixed on dec11. Marking duplicate.

*** This bug has been marked as a duplicate of 60904 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
QA Contact: esther → laurel
Resolution: --- → DUPLICATE

Comment 3

17 years ago
.
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.