Titlebar not displayed proprely with Persona on popups - half close button

RESOLVED DUPLICATE of bug 575725

Status

()

Firefox
Theme
RESOLVED DUPLICATE of bug 575725
7 years ago
7 years ago

People

(Reporter: Keul, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

441 bytes, text/html
Details
131.12 KB, image/png
Details
(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b8) Gecko/20100101 Firefox/4.0b8
Build Identifier: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b8) Gecko/20100101 Firefox/4.0b8

With the original windows maximized, popup draws half close button in testcase
Last popup dosent display in titlbar at all

Reproducible: Always

Steps to Reproduce:
1. look at testcase
Actual Results:  
look screenshot
(Reporter)

Comment 1

7 years ago
Created attachment 502149 [details]
testcase
(Reporter)

Comment 2

7 years ago
Created attachment 502150 [details]
screenshot

Updated

7 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 575725
You need to log in before you can comment on or make changes to this bug.