Toggling tabs-on-top breaks urlbar-search-splitter

RESOLVED DUPLICATE of bug 585946

Status

()

RESOLVED DUPLICATE of bug 585946
8 years ago
8 years ago

People

(Reporter: at.light, Unassigned)

Tracking

Trunk
All
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
Toggling tabs-on-top breaks the urlbar-search-splitter (the resizer between the location bar and search bar, when these two are next to each other).

STR:
 * Make sure your urlbar-search-splitter is working (try dragging it around)
1. Toggle Tabs-on-Top (either way)
 * the splitter becomes the very last child of nav toolbar, and moves to far right of toolbar (rendered useless)

This fault stays with the window for its whole lifespan.
(Reporter)

Updated

8 years ago
Blocks: 544820

Updated

8 years ago
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 585946
You need to log in before you can comment on or make changes to this bug.