try-w32-slave24 has ~1.25GB in C:\Documents and Settings\cltbld\Local Settings\Temp

RESOLVED DUPLICATE of bug 605379

Status

RESOLVED DUPLICATE of bug 605379
8 years ago
5 years ago

People

(Reporter: dustin, Assigned: dustin)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [puppet])

This is pushing the tiny 10GB C: drive over 95%.  Partial listing:

07/19/2010  09:26 AM                 0 _oWq5l8T.?test.part
06/23/2010  09:35 PM                 0 _PBEv2jo.test.part
05/23/2010  06:56 PM                 0 _pFgoN5b.te?st.part
07/21/2010  05:32 AM                 0 _Pk262Pm.test.part
10/12/2010  10:36 PM                 0 _pnmVpgT.test.part
06/23/2010  12:06 PM                 0 _PSiuMpD.?.part
06/04/2010  03:53 PM                 0 _PwcK43d.test?.part
10/12/2010  08:01 PM                 0 _pz8E1Ia.test.part
06/01/2010  12:09 AM                 0 _qgDw3Vo.?.part
06/04/2010  03:53 PM                 0 _qHEAVaV.test.part
05/31/2010  01:53 PM                 0 _QswIvon.te?st.part
08/25/2010  04:30 AM                 0 _r1C1IiW.?test.part
10/05/2010  10:42 AM                 0 _R7uA++m.test.part
10/13/2010  12:12 PM                 0 _RAVNaOY.test.part
05/24/2010  05:20 AM                 0 _Rhp93cD.test.part
05/24/2010  06:17 AM                 0 _RmgtQ15.test.part
10/12/2010  07:23 PM                 0 _rtc2wYd.test.part
05/27/2010  03:30 PM                 0 _S1VMshi.test.part
07/18/2010  07:26 PM                 0 _s3yCtyC.test.part
10/06/2010  12:08 AM                 0 _srz6DyU.?.part
07/21/2010  05:32 AM                 0 _SsI6CDX.test.part
10/06/2010  08:54 AM                 0 _sTWxnJD.test?.part
08/02/2010  03:03 AM                 0 _T3NTPQO.test.part
07/16/2010  07:28 PM                 0 _tAcXUQB.test.part
05/26/2010  01:41 AM                 0 _U4sliw3.?.part
05/24/2010  05:20 AM                 0 _UomkaCt.test.part
06/16/2010  08:22 PM                 0 _UPDIPg8.test.part
06/05/2010  09:28 PM                 0 _uTtvW2Y.?test.part
06/16/2010  01:59 PM                 0 _VlqtX64.test.part
07/18/2010  08:07 AM                 0 _VN02g99.test.part
06/24/2010  05:11 AM                 0 _W1GT6e2.?.part
05/23/2010  06:56 PM                 0 _W6dTBFV.test?.part
06/22/2010  05:32 PM                 0 _wohIwpc.te?st.part
05/25/2010  09:40 AM                 0 _YldUzqn.test.part
06/29/2010  09:20 PM                 0 _YlxQkgv.?test.part
07/16/2010  06:53 AM                 0 _YMNXFCP.test?.part
06/18/2010  10:16 AM                 0 _yPOUMcz.?.part
06/24/2010  05:11 AM                 0 _yv1c6Kc.?test.part
07/19/2010  08:46 AM                 0 _yyDuKik.test?.part
08/02/2010  06:54 AM                 0 _zaYIJEB.test.part
10/26/2010  07:54 PM                 0 _zcvRtvS.test.part
08/05/2010  03:03 AM                 0 _zFVSfl2.test.part
06/18/2010  08:05 PM                 0 _ZGptJhW.?.part
07/18/2010  08:07 AM                 0 _zN64tdn.test.part
10/06/2010  07:49 AM                 0 _ZNxg5Gp.test?.part
06/09/2010  03:40 AM                 0 _zvfm0SX.test.part
07/29/2010  10:41 PM                 0 __CP_8cH.?.part
07/09/2010  02:32 PM                 0 __dSVDSx.test?.part
05/28/2010  09:19 AM                 0 __vQyKDU.test.part
           10057 File(s)    126,154,958 bytes
            4281 Dir(s)     539,897,856 bytes free

Looking at the dates, these run from May of 2010 to today.  Other try-w32-slaveNN have ~900MB here.

I'll clean out slave24, but could we add a step to delete temporary files older than a month, say?  It looks like these are test *inputs*, not *outputs*, so we would probably not be deleting anythign a dev would want to see (but that should be confirmed)
Sorry, the earliest is March 16, 2009 - an ssh-XXXXXXX temporary dir.  So this directory is not limited to test-generated cruft.

I deleted everything older than July 1, 2010 on try-w23-slave24 and Temp is just a few tens of megs now.

This may be a good candidate task to test-run puppet with.
Whiteboard: [puppet]
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 605379
Product: mozilla.org → Release Engineering
You need to log in before you can comment on or make changes to this bug.