If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

page is google.co.in but opening is igoogle

RESOLVED INCOMPLETE

Status

()

Firefox
General
RESOLVED INCOMPLETE
7 years ago
7 years ago

People

(Reporter: RAMESH, Unassigned)

Tracking

Trunk
All
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows NT 5.1; rv:2.0b8) Gecko/20100101 Firefox/4.0b8
Build Identifier: Mozilla/5.0 (Windows NT 5.1; rv:2.0b8) Gecko/20100101 Firefox/4.0b8

when i browse http://www.google.co.in/ig?hl=en in that i clicked on igoogle it opened igoogle page then i closed that page,again i reopened the page it is showing same igoogle page when i click on http://www.google.co.in/ig?hl=en

Reproducible: Always

Steps to Reproduce:
1.last viewed page should be closed
2.
3.

Updated

7 years ago
Component: Page Info → General
QA Contact: page.info → general
Version: unspecified → Trunk

Updated

7 years ago
Duplicate of this bug: 624214

Comment 2

7 years ago
The link goes to iGoogle for all browsers for me. Does it do the same for you? This looks to either by design or a Google issue.

Comment 3

7 years ago
Reporter -> Are you still experiencing this issue? Do you get a different behavior in other browsers?

Comment 4

7 years ago
Closing bug as Incomplete - if you are still experiencing this issue or have more information to provide feel free to post back here and we can re-open the bug. You can also get assistance by visiting the Firefox help site -> http://support.mozilla.com/en-US/kb/Ask+a+question
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.