Drag-scrolling in <textarea>'s shouldn't drag-scroll page also

VERIFIED DUPLICATE of bug 56602

Status

()

Core
Selection
P3
normal
VERIFIED DUPLICATE of bug 56602
17 years ago
17 years ago

People

(Reporter: Blake Ross, Assigned: mjudge)

Tracking

Trunk
x86
Windows ME
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
Build ID: new trunk

Steps to Reproduce:

(1) Go to any page long enough to require scrollbars that has a <textarea> (e.g.
http://bugzilla.mozilla.org/enter_bug.cgi?product=Browser)

(2) Enter lots of text such that it overflows and a scrollbar appears.

(3) Drag-scroll the textfield up and down (select text and move the cursor to
the top and bottom extremes of the screen)

Result: the textfield scrolls up and down (as expected), but the page also
scrolls (assuming you move the cursor up or down far enough).  Seems the
textfield isn't stopping some event from bubbling up to the page.




















kijoijo
(Reporter)

Comment 1

17 years ago
er...as you can see, I was testing it in the textfield I was writing the
information in.  Please ignore that large block of space and "kijoijo".  Sorry :)

Comment 2

17 years ago
dupe of 56602

*** This bug has been marked as a duplicate of 56602 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
(Reporter)

Updated

17 years ago
Status: RESOLVED → VERIFIED
(Reporter)

Comment 3

17 years ago
Thanks, missed that.

vrfy dup
You need to log in before you can comment on or make changes to this bug.