Google Analytics not working in Firefox 4 beta 8 on Windows 7

RESOLVED DUPLICATE of bug 622509

Status

()

--
major
RESOLVED DUPLICATE of bug 622509
8 years ago
8 years ago

People

(Reporter: mark, Unassigned)

Tracking

Trunk
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

8 years ago
Created attachment 502411 [details]
screenshot showing problem

When loading the traffic sources overview on a google analytics page, as an example, none of the mouseover javascript is working, and you're unable to select a date.  This worked fine in previous betas, and in other browsers.

The following Google Group message thread is also finding this issue:

http://groups.google.com/group/mozilla.feedback.firefox/browse_thread/thread/797a16ca3768d731/eab01c56f167cd98?lnk=raot

Updated

8 years ago
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 622509
You need to log in before you can comment on or make changes to this bug.