Linux Qt builds incorrectly done on 64bit machines for try

VERIFIED FIXED

Status

Release Engineering
General
VERIFIED FIXED
8 years ago
5 years ago

People

(Reporter: jhford, Assigned: jhford)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

For some reason try builds of Linux Firefox using Qt are attempted on 64bit machines instead of the correct 32bit machines
Duplicate of this bug: 624313
Duplicate of this bug: 624527
Created attachment 502621 [details] [diff] [review]
fix typo

use the correct list of slaves for try linux qt builds
Assignee: nobody → jhford
Status: NEW → ASSIGNED
Attachment #502621 - Flags: review?(coop)

Updated

8 years ago
Attachment #502621 - Flags: review?(coop) → review+
Flags: needs-reconfig?
I strongly suspect this is the reason that try is currently running a nine hour backlog for Linux64 builds - sometimes the Qt build manages to fail in just 30 minutes, but lots of times it's taking out one of the relatively few Linux64 slaves for 50 or 60 minutes before it burns.
(In reply to comment #4)
> I strongly suspect this is the reason that try is currently running a nine hour
> backlog for Linux64 builds - sometimes the Qt build manages to fail in just 30
> minutes, but lots of times it's taking out one of the relatively few Linux64
> slaves for 50 or 60 minutes before it burns.

This bug only affects Try builds.  This fix was rolled last week and the builds on try are now green (maybe unhidden as well?)
Status: ASSIGNED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → FIXED
Yeah, the backlog got manually killed a couple of times, and then I unhid them when I noticed it was in production.
Status: RESOLVED → VERIFIED
Flags: needs-reconfig?
Product: mozilla.org → Release Engineering
You need to log in before you can comment on or make changes to this bug.