1/10/11 - No Hourly / Nightly Builds Today???

RESOLVED DUPLICATE of bug 624289

Status

Release Engineering
General
RESOLVED DUPLICATE of bug 624289
7 years ago
4 years ago

People

(Reporter: Chris B., Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b9pre) Gecko/20110109 Firefox/4.0b9pre
Build Identifier: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b9pre) Gecko/20110109 Firefox/4.0b9pre

I have been looking for today's Minefield build for the past five hours but it hasn't been posted yet.  Usually it is available to download by 9:00 AM EST.  I am surprised there aren't even any Hourly builds for today either on (http://hourly-archive.localgho.st/hourly-archive2/mozilla-central-win32/).  Is today a Mozilla holiday?

Reproducible: Always
Component: General → Release Engineering
Product: Firefox → mozilla.org
QA Contact: general → release
Version: unspecified → other
True, and handled in bug 624289.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 624289
(Reporter)

Comment 2

7 years ago
Thank you, Mozilla!

I now see 1/10 and 1/11 builds available for all platforms except for Windows 64-Bit, which is always a couple days behind anyway.

I also notice that the Nightlies are now 4.0b10pre, so Beta 9 must be on the way!
(Assignee)

Updated

4 years ago
Product: mozilla.org → Release Engineering
You need to log in before you can comment on or make changes to this bug.