Tabs are cut half in title bar

RESOLVED INVALID

Status

()

Firefox
Theme
RESOLVED INVALID
7 years ago
7 years ago

People

(Reporter: horvathd, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows NT 5.1; rv:2.0b9pre) Gecko/20110109 Firefox/4.0b9pre
Build Identifier: Mozilla/5.0 (Windows NT 5.1; rv:2.0b9pre) Gecko/20110109 Firefox/4.0b9pre

If there are enough tabs in the title bar then the last on the right (or left when scrolling back) is cut in half.

Reproducible: Always



Expected Results:  
Only whole tabs should be shown.

Happens with Windows XP using Luna theme.
(Reporter)

Comment 1

7 years ago
Created attachment 502573 [details]
Last tab cut in half
It is the tab overflow.

INVALID
Agreed, that is tab overflow by design.

Updated

7 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.