Deleting nested folders from left side of Library window breaks right side

RESOLVED DUPLICATE of bug 620198

Status

()

Firefox
Bookmarks & History
RESOLVED DUPLICATE of bug 620198
7 years ago
7 years ago

People

(Reporter: Greg Valure, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
This is in Firefox 4.0b8 on Windows 7.

- Open the bookmarks library
- Create a new folder
- Create another new folder inside the first
- Create a bookmark in the child folder
- Select the parent folder on the left side
- Press Delete on the keyboard or right click and select Delete
- The right side of the window will no longer update.  The left side responds but the right side is frozen until you close and reopen the window.

To trigger, the deleted folder must have a subfolder containing something: bookmark, separator, and/or yet another subfolder.  If the subfolder is empty it works fine.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 620198
You need to log in before you can comment on or make changes to this bug.