Grafx Bot Test gets stuck at 12%

RESOLVED WORKSFORME

Status

()

Core
Graphics
RESOLVED WORKSFORME
7 years ago
7 years ago

People

(Reporter: vitor.dominor, Unassigned)

Tracking

Trunk
All
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (X11; Linux x86_64; rv:2.0b8) Gecko/20100101 Firefox/4.0b8
Build Identifier: 4.0b8

After starting Grafx, the bot tests run up to percentage 12% (109/895). At that point, the bot frrezes in a completely green screen.

Reproducible: Always

Steps to Reproduce:
1. Start Grafx.

Updated

7 years ago
Version: unspecified → Trunk
Hi Vitor,

With a new version of GrafxBot http://people.mozilla.org/~jgriffin/grafxbot-0.2.00.xpi, and the latest version of Firefox 4RC, are you still freezing?

Comment 2

7 years ago
Here it's fine with firefox 4 RC and grafxbot 0.2.00

Comment 3

7 years ago
 Mozilla/5.0 (X11; Linux i686; rv:2.0b13pre) Gecko/20110313 Firefox/4.0b13pre

I was unable to reproduce the reported issue using the latest trunk of FF and Grafx bot 0.1.32

Problem may have been fixed between FFb8 and RC.

Updated

7 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.