If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Firefox 4.0b9pre Crash Report [@ nsStandardURL::GetFilePath(nsACString_internal&) ]

RESOLVED WORKSFORME

Status

()

Core
Networking
--
critical
RESOLVED WORKSFORME
7 years ago
2 years ago

People

(Reporter: Tomcat, Unassigned)

Tracking

({crash})

Trunk
x86
Windows XP
crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(crash signature)

(Reporter)

Description

7 years ago
Firefox 4.0b9pre Crash Report [@ nsStandardURL::GetFilePath(nsACString_internal&) ] starting with Build id 20110108030351

seems to be crashes on startup. No comments to reproduce so far.

Crashing Thread
Frame 	Module 	Signature [Expand] 	Source
0 	xul.dll 	nsStandardURL::GetFilePath 	netwerk/base/src/nsStandardURL.cpp:2034
1 	xul.dll 	xul.dll@0xb1a3db 	
2 	xul.dll 	nsResProtocolHandler::ResolveURI 	netwerk/protocol/res/nsResProtocolHandler.cpp:484
3 	mozjs.dll 	js_DefineNativeProperty 	js/src/jsobj.cpp:4700
(Assignee)

Updated

6 years ago
Crash Signature: [@ nsStandardURL::GetFilePath(nsACString_internal&) ]

Updated

2 years ago
Crash Signature: [@ nsStandardURL::GetFilePath(nsACString_internal&) ] → [@ nsStandardURL::GetFilePath(nsACString_internal&) ] [@ nsStandardURL::GetFilePath ]
not in crashstats
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.