unable to register account

RESOLVED WORKSFORME

Status

()

Bugzilla
User Accounts
--
major
RESOLVED WORKSFORME
7 years ago
7 years ago

People

(Reporter: madhuri, Unassigned)

Tracking

Details

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 6.0; GTB6.6; SLCC1; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30618; InfoPath.2; OfficeLiveConnector.1.3; OfficeLivePatch.0.0; .NET4.0C; .NET4.0E)
Build Identifier: Account registration

when iam trying to register a new account using google chrome browser,iam not able to get it registered it is showing blank page after saving registration details

Reproducible: Couldn't Reproduce

Actual Results:  
unable to register account details

Expected Results:  
account is to be created using any kind of web browser
(Reporter)

Updated

7 years ago
Priority: -- → P3

Comment 1

7 years ago
Which version of Bugzilla are you using?
Assignee: website → user-accounts
Component: bugzilla.org → User Accounts
Priority: P3 → --

Comment 2

7 years ago
WFM using Bugzilla 4.1, 4.0, 3.6.3. Tested with Google Chrome 8.0.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.