If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Part of Google analytics Flash GUI doesn't load in FF 4 beta 8.

RESOLVED DUPLICATE of bug 622509

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 622509
7 years ago
7 years ago

People

(Reporter: vlad.kulik, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.9.2.13) Gecko/20101203 Firefox/3.6.13
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.9.2.13) Gecko/20101203 Firefox/3.6.13

Part of Google analytics Flash GUI doesn't load in FF 4 beta 8.

Reproducible: Always

Steps to Reproduce:
1.Open Google Analytics
2.Click on date range

Actual Results:  
http://i.imgur.com/CJxSG.jpg
(FF 4)

Expected Results:  
http://i.imgur.com/t6bog.jpg
(FF 3)

Updated

7 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 622509
You need to log in before you can comment on or make changes to this bug.