When writing emails, sometimes "error copying the message to the Sent folder"

UNCONFIRMED
Unassigned

Status

--
major
UNCONFIRMED
8 years ago
2 years ago

People

(Reporter: distributedcognition, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: dupeme)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; en-US; rv:1.9.2.8) Gecko/20100722 Firefox/3.6.8
Build Identifier: 3.1.7

This started about a week ago. Sometimes, when writing messages (new and replies), TB will send the message while I'm in the process of writing. Also, at other times, TB doesn't send the message, but I'm getting the pop-up "Confirm: There was an error copying the message to the Sent folder. Retry?" 

So it sometimes sends and keeps the message window open (unlike hitting send, and the window disappearing); or it doesn't send on its own, but pops up a error copying to Sent folder.

Reproducible: Sometimes

Steps to Reproduce:
1.?

Comment 1

8 years ago
The error message has to do with save to draft, not save to sent - this sounds like it's a dup of bug Bug 257735
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 257735
(Reporter)

Comment 2

8 years ago
Sorry. But this i snot a duplicate of bug 257735.

None of the following from that bug are in fact related:
1. Attempt to save a draft.
2. Have the saving fail for some reason (My personal favorite: disable the wlan
connection temporarily)
3. Retry the save using the dialog.

The bug I'm reporting is not a save error. What's happening is that a message I'm composing tries to send (and has sent) on its own. That is, even when I'm browsing the web with a unfinished message window open, the message will attempt to send and send a copy to the sent folder.

Again, I'm not hitting send. And I don't even have to be actively working in TB for this bug to happen.
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---

Comment 3

8 years ago
So you're sure the message is sent and received by recipients, not that it's merely copied to your sent folder? 3.1.8, which will come out in a couple weeks, has a fix for the draft saved to the sent folder issue.

Comment 4

8 years ago
distributedcognition ?
Whiteboard: [closeme 2011-03-15]
RESOLVED INCOMPLETE due to lack of response to previous question. If you feel this change was made in error, please respond to this bug with your reasons why.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago8 years ago
Resolution: --- → INCOMPLETE
(Reporter)

Comment 6

8 years ago
Sorry for the slow response. I haven't experienced the issue on my Macbook running 10.5.8 since the update, but I have to check my office iMac tomorrow. I am still having this issue with it, running 10.6, and I don't remember if I have done the TB update.
(Reporter)

Comment 7

8 years ago
Using updated TB on office computer running OS 10.6.6. Here's a screenshot of the error message I receive when composing a message: http://i.imgur.com/Q9NW9.png

This error pops up with every message I'm composing, no matter if I'm actively writing or off in another program, say, getting a url to paste into the message.
Status: RESOLVED → VERIFIED

Comment 8

8 years ago
> Using updated TB on office computer

version please that was tested?
(Reporter)

Comment 9

8 years ago
TB 3.1.9. Here's the second error message; pops after clicking through the first one: http://i.imgur.com/bb8oT.png
So where is you draft folder pointing to ?
Status: VERIFIED → UNCONFIRMED
Resolution: INCOMPLETE → ---
Whiteboard: [closeme 2011-03-15]

Updated

8 years ago
Summary: When writing emails, sometimes they send or try to send without me doing anything → When writing emails, sometimes "error copying the message to the Sent folder"
Whiteboard: dupeme
(Reporter)

Comment 11

8 years ago
I have no idea, Ludovic. Actually, I don't really understand the question. I'm really just a user trying to solve this particular problem.

I very, very rarely use 'Save as Draft,' so I rarely go to that folder. Oddly, when I did just now, I got the following error: http://i.imgur.com/YilMz.jpg 

The above error appeared on my home computer, and that's important point because I haven't the experienced the errors described above on my home Mac, 10.5 since updating to TB 3.1.9. My problems appear to be limited to my work computer running 10.6 (and TB 3.1.9).

Maybe this is all just a server-side or network issue? My work computer is accessing the college's mail servers/network and experiencing the error messages.

But I don't know how that's connected to the draft folder. That resides solely in Thunderbird, correct?
(In reply to comment #11)
 
> But I don't know how that's connected to the draft folder. That resides solely
> in Thunderbird, correct?

That was my question. can you get help -> troubleshooting information and paste the content here ?
distributedcognition, can you please answer to comment 12?
Without further information, we have to resolve this bug as incomplete.
You need to log in before you can comment on or make changes to this bug.