Minefield search bar suggestion menu positioning bad when hitting ALT to bring up the menu bar.

VERIFIED DUPLICATE of bug 541777

Status

()

VERIFIED DUPLICATE of bug 541777
8 years ago
8 years ago

People

(Reporter: pocketgamer5000, Unassigned)

Tracking

Trunk
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b10pre) Gecko/20110111 Firefox/4.0b10pre
Build Identifier: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b10pre) Gecko/20110111 Firefox/4.0b10pre

Problem occurs when using the search bar:
When typing in a term and allowing the suggestions to appear, hitting ALT would displace the suggestions box. Hitting ALT again is only way to see the visible typed text again (unless you can CTRL-K to continue searching or use the mouse to click on a suggestion).

Reproducible: Always

Steps to Reproduce:
1.Start typing a term in the search bar. Allow time for the suggestions to appear.
2.Hit ALT to allow the menu bar to appear.

Actual Results:  
With the menu bar displayed, the search suggestions overlay what is being typed in the search box.

Expected Results:  
When the menu bar appears along with the search bar suggestions, the suggestions should shift downwards to accommodate for the extra pixels (and shift back up when the menu bar is gone).
Confirmed on Windows 7 in a new profile.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Version: unspecified → Trunk

Updated

8 years ago
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 541777
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.