Closed Bug 625045 Opened 10 years ago Closed 10 years ago

add-ons manager panel crawling when scrolled with both mouse and scroll bar

Categories

(Firefox :: General, defect)

x86_64
Windows 7
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 623615

People

(Reporter: LogosZer0, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b10pre) Gecko/20110112 Firefox/4.0b10pre
Build Identifier: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b10pre) Gecko/20110112 Firefox/4.0b10pre

just what it says, wanted to finally mention it as it's been like that for a while. Any idea when this will be corrected? thanks.

ps: I only got this issue with the manager panel, not with anything else in Minefield UI, not with any web page.

Reproducible: Always
Summary: add-on manager panel crawling when scrolled with both mouse and scroll bar → add-ons manager panel crawling when scrolled with both mouse and scroll bar
Status: UNCONFIRMED → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 623615
You need to log in before you can comment on or make changes to this bug.