The position of the Library is not saved

RESOLVED DUPLICATE of bug 542839

Status

()

Firefox
Bookmarks & History
RESOLVED DUPLICATE of bug 542839
7 years ago
14 days ago

People

(Reporter: Andreea Pod, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [4b9])

(Reporter)

Description

7 years ago
Build identifier: Mozilla/5.0 (X11; Linux i686; rv:2.0b9) Gecko/20100101 Firefox/4.0b9

Steps to reproduce:
1. Open the Library (Bookmarks > Show All Bookmarks)
2. Move the window to another place then close it.
3. Reopen the Library window.

Expected result:
The window should open in the place where it was when you closed it.

Actual result: 
Library opens in the same place every time.
(Reporter)

Updated

7 years ago
Whiteboard: [4b9]
It is saved on Windows, maybe linux only?

Comment 2

7 years ago
Mozilla/5.0 (X11; Linux i686; rv:2.0) Gecko/20100101 Firefox/4.0

Issue is only reproducible on Linux. Tried other platforms and everything seems fine.
Status: NEW → RESOLVED
Last Resolved: 14 days ago
Resolution: --- → DUPLICATE
Duplicate of bug: 542839
You need to log in before you can comment on or make changes to this bug.