Closed Bug 625124 Opened 9 years ago Closed 9 years ago

Existing tab flickers when another tab is closed in non-accelerated windows on Mac

Categories

(Core :: Graphics, defect)

x86
macOS
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 623852
Tracking Status
blocking2.0 --- final+

People

(Reporter: ehsan, Unassigned)

Details

(Whiteboard: [will be fixed by bug 623852])

STR:

1. Disable hardware acceleration.
2. Open a new window, and open a new tab in it.
3. Close the second tab.  The first tab flickers.
blocking2.0: --- → ?
Is this fixed by the patch on bug 623852?
(In reply to comment #1)
> Is this fixed by the patch on bug 623852?

Do you want me to test it?
Yes please :)
Yes, bug 623852 seems to fix this.
Depends on: 623852
Whiteboard: [will be fixed by bug 623852]
Status: NEW → RESOLVED
blocking2.0: ? → final+
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 623852
You need to log in before you can comment on or make changes to this bug.