If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

beta/download page should be shown for users on 3.x nightlies

VERIFIED FIXED in 3.0

Status

Input
General
P2
trivial
VERIFIED FIXED
7 years ago
6 years ago

People

(Reporter: aakashd, Assigned: wenzel)

Tracking

Details

(Reporter)

Description

7 years ago
Steps to Reproduce:
1. Download and install a build from http://ftp.mozilla.org/pub/mozilla.org/firefox/nightly/latest-mozilla-1.9.2/
2. Go to input.stage.mozilla.com/feedback

Actual Results:
The release/download page is shown

Expected Results:
The beta/download page is shown since a user is already on a build that's newer than the latest major release version.
(Assignee)

Comment 1

7 years ago
Yup, you are right. The URL chart shows, when the "latest desktop nightly builds" goes to the release feedback page, we show the *beta* download page.
Assignee: nobody → fwenzel
Severity: normal → trivial
Priority: -- → P2
(Assignee)

Comment 2

7 years ago
Fix and changed test:
http://github.com/fwenzel/reporter/commit/67f6fbb
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → FIXED
Verified beta/download page is displayed
Status: RESOLVED → VERIFIED
Component: Input → General
Product: Webtools → Input
You need to log in before you can comment on or make changes to this bug.