Filters do not work automatically for "Feeds, News & Blogging" account

RESOLVED DUPLICATE of bug 625362

Status

MailNews Core
Filters
--
major
RESOLVED DUPLICATE of bug 625362
7 years ago
6 years ago

People

(Reporter: johan, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (X11; Linux i686; rv:2.0b10pre) Gecko/20110112 Firefox/4.0b10pre
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; ru; rv:1.9.2.13) Gecko/20101207 Thunderbird/3.1.7

I use the product as a news aggregator,
and filters do not work when feed is updated automatically.

Reproducible: Always

Steps to Reproduce:
1. Create "Feeds, News & Blogging" account
2. Add several RSS feeds
3. Create one universal filter for all feeds
4. Wait for updated or manual update "Receive all new posts"
Actual Results:  
filter did not work
(Reporter)

Comment 1

7 years ago
3.1 One or more filters.
Anything in tools -> Error console ?

Anything in the filter log ?
Component: General → Filters
Product: Thunderbird → MailNews Core
QA Contact: general → filters

Updated

6 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 625362
You need to log in before you can comment on or make changes to this bug.