Cannot delete email address entries in composition window.

VERIFIED DUPLICATE of bug 49216

Status

MailNews Core
Composition
P3
normal
VERIFIED DUPLICATE of bug 49216
17 years ago
10 years ago

People

(Reporter: Philip A. Colvin, Assigned: Jean-Francois Ducarroz)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.76 [en] (WinNT; U)
BuildID:    20001205

In older versions of Messenger you could delete an individual email address from 
the list of recipient addresses.  This was done by clicking on the small rolodex 
card icon to the left of the email address to highlight it.  The by pressing the 
delete key on the keyboard you could delete the individual address.  This 
feature worked in M18 but is not available in Mozilla 0.6.

Reproducible: Always
Steps to Reproduce:
1.Enter an email address in the recipent box.
2.Try to highlight the recipent entry.  Not the actual address text.
3.Since it cannot be highlighted, it cannot not be deleted as in 4.x

Expected Results:  There should be a method of deleting individual email address 
entries as in 4.x of Messenger
(Assignee)

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 49216 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
verified as a duplicate.
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.