If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Tabs in tab strip fade out, then in when opening or closing a tab

RESOLVED DUPLICATE of bug 623852

Status

()

Firefox
Tabbed Browser
RESOLVED DUPLICATE of bug 623852
7 years ago
a year ago

People

(Reporter: ddahl, Unassigned)

Tracking

Trunk
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(3 attachments)

(Reporter)

Description

7 years ago
Created attachment 503580 [details]
Before new tab click

I have only noticed this on Mac OS X, here are the specs of my MBP:

1.16 GHz Intel Core Duo
2 GB 667 MHz RAM
OS X 10.6.5

Session restore, new tab, close tab all cause most tabs to fade out, then 2 - 3 seconds later the tabs fade in. The tab strip is just a gray strip during the fade out.
(Reporter)

Comment 1

7 years ago
Created attachment 503581 [details]
After new tab click - tab strip is blank
(Reporter)

Comment 2

7 years ago
this seems like it is similar to bug 593680, but that bug had an emphasis on Linux
(Reporter)

Comment 3

7 years ago
video card specs:

ATI Radeon X1600:

  Chipset Model:	ATY,RadeonX1600
  Type:	GPU
  Bus:	PCIe
  PCIe Lane Width:	x16
  VRAM (Total):	256 MB
  Vendor:	ATI (0x1002)
  Device ID:	0x71c5
  Revision ID:	0x0000
  EFI Driver Version:	01.00.068
  Displays:
Color LCD:
  Resolution:	1440 x 900
  Pixel Depth:	32-Bit Color (ARGB8888)
  Main Display:	Yes
  Mirror:	Off
  Online:	Yes
  Built-In:	Yes
Display Connector:
  Status:	No Display Connected
(Reporter)

Comment 4

7 years ago
Created attachment 503596 [details]
Screencast

Quicktime movie of symptoms
Does disabling h/w acceleration help?
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 623852
You need to log in before you can comment on or make changes to this bug.