If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

mozJSComponentLoader leaks ModuleEntrys

RESOLVED DUPLICATE of bug 623794

Status

()

Core
XPConnect
RESOLVED DUPLICATE of bug 623794
7 years ago
7 years ago

People

(Reporter: khuey, Assigned: khuey)

Tracking

Trunk
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 obsolete attachment)

Patch coming up.
Created attachment 503728 [details] [diff] [review]
Don't drop ModuleEntrys on the floor.
Comment on attachment 503728 [details] [diff] [review]
Don't drop ModuleEntrys on the floor.

Bah, slipped in some other stuff.
Attachment #503728 - Attachment is obsolete: true
Attachment #503728 - Flags: review?(mrbkap)

Comment 3

7 years ago
This is the same as bug 623794, right?
Yes
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 623794
Attachment #503728 - Flags: review?(mrbkap)
You need to log in before you can comment on or make changes to this bug.