"Close Other Tabs On The Right"

RESOLVED DUPLICATE of bug 392269

Status

()

--
enhancement
RESOLVED DUPLICATE of bug 392269
8 years ago
8 years ago

People

(Reporter: tarek, Unassigned)

Tracking

Trunk
x86_64
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
There are some tabs I usually place right after the App Tabs, I don't want to promote yet as App Tabs. And then there are all the tabs on the right I want to close.

"Close Other Tabs" is nice, but not useful when I want to keep two or three regular Tabs open.

So what about a "Close Other Tabs On The Right" Menu, to remove all freshly creates tabs ?

Comment 1

8 years ago
was WONTFIX'ed in bug 392269
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 392269
You need to log in before you can comment on or make changes to this bug.