Vertical scroll bars UI improper in some apps & sidebar tabs

VERIFIED INVALID

Status

()

Core
XUL
P3
normal
VERIFIED INVALID
18 years ago
18 years ago

People

(Reporter: scalkins, Assigned: Peter Trudelle)

Tracking

Trunk
PowerPC
Mac System 9.x
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Saw this on Mac only 2000-12-11-08Mtrunk

Steps to repro:
1)Launch NS6 
2)Launch Composer
3)Type text till it goes off thge bottom of the page in composer and causes 
Vertical scroll bar to appear.

Actual results: Scroll bar has the scroll up and scroll down arrows collapsed to 
the bottom of the bar.

NOTE: Scroll bar in "Composer" and when I checked stocks tab in composer I see 
the same UI for the  scroll bar. This also affects the scroll bar in Instant 
Message  buddy list (Commercial build).
(Reporter)

Updated

18 years ago
Summary: Vertical scroll bars UI improper in some apps sidebar tabs → Vertical scroll bars UI improper in some apps & sidebar tabs
(Reporter)

Comment 1

18 years ago
(This occurs for both Classic and modern skin)
(Assignee)

Comment 2

18 years ago
Do you have the smart scrolling option set in the Appearance Manager?

Comment 3

18 years ago
Okay, I'll make the assumption that the answer to trudelle's question is "yes".

In that case, this is a feature and not a bug.
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → INVALID
(Reporter)

Comment 4

18 years ago
I had the default settings, because this was a new profile and I hadn't changed 
any prefs. Should I put this in Bugscape? I am using commercial build...and 
don't see/haven't used Appearance Manager at all.

Comment 5

18 years ago
Appearance Manager is a MacOS Control Panel (see Appearance under the list of 
Control Panels on your Mac and look for a 'Smart Scrolling' setting). 

> Should I put this in Bugscape? I am using commercial build..

http://www.dictionary.com/cgi-bin/dict.pl?term=non%20sequitur  :-)
(Reporter)

Comment 6

18 years ago
ah, that was it. I turned off that pref and it looks fine now.
Thanks for the useful info :-)
I'll verify this invalid
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.