If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Hovered link is not shown when location bar is active

RESOLVED DUPLICATE of bug 597841

Status

()

Firefox
Address Bar
RESOLVED DUPLICATE of bug 597841
7 years ago
7 years ago

People

(Reporter: sdrocking, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.1; rv:2.0b10pre) Gecko/20110114 Firefox/4.0b10pre
Build Identifier: Mozilla/5.0 (Windows NT 6.1; rv:2.0b10pre) Gecko/20110114 Firefox/4.0b10pre

This is often a problem when you have the location bar active.
Not sure if a duplicate bug exists.

Reproducible: Always
(Reporter)

Updated

7 years ago
Blocks: 578025
Fairly sure that this is intentional behavior.

Updated

7 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 597841
You need to log in before you can comment on or make changes to this bug.