Can no longer send page in mail, only as attachment

RESOLVED INVALID

Status

RESOLVED INVALID
8 years ago
4 years ago

People

(Reporter: Ank_Kuipers, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; nl; rv:1.9.1.16) Gecko/20101123 SeaMonkey/2.0.11
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; nl; rv:1.9.1.16) Gecko/20101123 SeaMonkey/2.0.11

In previous version, I could use the "send page" feature with the page contents in the message. Now all pages are being sent as attachments. Is there an option to change this?

Reproducible: Always

Comment 1

4 years ago
I haven't a clue, but I don't think that that is possible. Probably intended behavior.

Please ask at newsgroup mozilla.support.seamonkey

Support request, not a bug report, so closed.

@Reporter: Please feel free to reopen this Bug if result of discussion with support is that we have a real bug here.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.