Closed Bug 625827 Opened 9 years ago Closed 9 years ago

[Mac] window resizer covers Sync notificationbox close button

Categories

(Firefox :: Sync, defect, minor)

All
macOS
defect
Not set
minor

Tracking

()

RESOLVED DUPLICATE of bug 622936

People

(Reporter: MattN, Unassigned)

References

Details

Attachments

(1 file)

Build ID: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:2.0b10pre) Gecko/20110114 Firefox/4.0b10pre

Since the window resizer was added back on Mac OS (bug 595180?), the resizer's square box covers a large portion of the sync notificationbox on the bottom of the screen.  This makes clicking the close button tricky as click events go to the resizer instead of the button.  Clicking near the top or left of the button still works.
Yep, we should move the close button to the left like on the Find bar.
Status: NEW → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 625810
Sorry, wrong bug.
Duplicate of bug: 622936
Component: Firefox Sync: UI → Sync
Product: Cloud Services → Firefox
You need to log in before you can comment on or make changes to this bug.