Green arrow for search box appears below box

RESOLVED WORKSFORME

Status

support.mozilla.org
Army of Awesome
RESOLVED WORKSFORME
8 years ago
8 years ago

People

(Reporter: williamr, Unassigned)

Tracking

unspecified
2.4.2

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

8 years ago
Created attachment 503950 [details]
Green arrow beneath search box

The green arrow is overflowing from the blue box and appearing beneath it instead of inside it. Screenshot attached. Looks like this is a regression appearing in 2.4.1.
http://support.allizom.org/en-US/army-of-awesome

Please check on support.allizom too before filing :)
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.