browser window is shifted higher than it should be when clicking on link in about firefox window

RESOLVED DUPLICATE of bug 625367

Status

()

Firefox
Theme
RESOLVED DUPLICATE of bug 625367
7 years ago
7 years ago

People

(Reporter: Eddward, Unassigned)

Tracking

({polish, regression})

Trunk
x86
Windows 7
polish, regression
Points:
---

Firefox Tracking Flags

(blocking2.0 final+)

Details

(Whiteboard: [softblocker])

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.1; rv:2.0b10pre) Gecko/20110114 Firefox/4.0b10pre
Build Identifier: Mozilla/5.0 (Windows NT 6.1; rv:2.0b10pre) Gecko/20110114 Firefox/4.0b10pre

http://img822.imageshack.us/img822/8291/43386171.jpg

Reproducible: Always

Steps to Reproduce:
1. Open Minefield with tabs on top
2. Open window about Minefield
3. Click on any link

Actual Results:  
See screenshot.

Expected Results:  
See screenshot.
Confirmed. If browser.tabs.drawInTitlebar=false then this doesn't happen so adding dependency on bug 572160. Please remove if incorrect.
Blocks: 572160
Status: UNCONFIRMED → NEW
Component: General → Theme
Ever confirmed: true
QA Contact: general → theme
Version: unspecified → Trunk
I'm confused, how do you reproduce this bug?  wfm.
Mozilla/5.0 (Windows NT 6.1; rv:2.0b10pre) Gecko/20110114 Firefox/4.0b10pre ID:20110114141822
Ok, confirming.  You have to maximize the window to get tabs in the titlebar first.  You then have to go into help menu, then open the about product window.  When that is open, click on a link, it will open a new window which has incorrect height for tabs in the titlebar.  This doesn't occur when you try this when starting with a normal mode window, only Maximized+Tabs in the Titlebar.
blocking2.0: --- → ?

Comment 4

7 years ago
This also happens to nw when clicking on any link that opens a new window, rather than a new tab.

Comment 5

7 years ago
I reported this problem in bug 625385.
(Reporter)

Comment 6

7 years ago
(In reply to comment #5)
> I reported this problem in bug 625385.

I think that's another problem.

Comment 7

7 years ago
(In reply to comment #6)
> (In reply to comment #5)
> > I reported this problem in bug 625385.
> 
> I think that's another problem.

Sorry, my error! I intended bug 625367.
Duplicate of this bug: 626113
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 625367
blocking2.0: ? → final+
Keywords: polish, regression
Whiteboard: [softblocker]

Updated

7 years ago
No longer blocks: 572160
You need to log in before you can comment on or make changes to this bug.