Email hilighting in mail window picks a bad string

RESOLVED WORKSFORME

Status

SeaMonkey
MailNews: Message Display
P3
normal
RESOLVED WORKSFORME
18 years ago
14 years ago

People

(Reporter: Matthew Mastracci, Assigned: Jean-Francois Ducarroz)

Tracking

Trunk
Future
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
The hiliting for email addresses picked out the part of this line between quotes
as an email address:

libdirs="-L@libdir@ @SMPEG_RLD_FLAGS@"

The regexp should be changed to set this as an email address *only* when there
is a single @ sign.
(Reporter)

Comment 1

18 years ago
*** Bug 62600 has been marked as a duplicate of this bug. ***

Comment 2

18 years ago
Verified
Platform: PC
OS: Windows 98
Mozilla Build: 2000121804 M18 Trunk Build


Marking as NEW.
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 3

18 years ago
reassigning to rhp. cc'ing mscott. Does this happen if it's displayed in the 
browser?
Assignee: putterman → rhp

Comment 4

18 years ago
This only happens when displayed in the mail window (adding my new account as a CC)

Comment 5

18 years ago
reassigning to ducarroz
Assignee: rhp → ducarroz
(Assignee)

Updated

17 years ago
Status: NEW → ASSIGNED
Target Milestone: --- → mozilla1.0

Updated

17 years ago
Target Milestone: mozilla1.0 → Future
(Reporter)

Comment 6

14 years ago
This has been fixed at some point over the last few years.  Marking "worksforme"
Status: ASSIGNED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.