Intermittent test_webgl_conformance_test_suite.html | Unexpected timeout in this test page (URL: conformance/origin-clean-conformance.html)

RESOLVED FIXED in mozilla2.0b10

Status

()

RESOLVED FIXED
8 years ago
6 years ago

People

(Reporter: philor, Assigned: bjacob)

Tracking

({intermittent-failure})

Trunk
mozilla2.0b10
x86
Linux
intermittent-failure
Points:
---
Bug Flags:
in-testsuite -

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [fixed by bug 626996] )

(Reporter)

Description

8 years ago
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1295074231.1295076632.26807.gz
Rev3 Fedora 12 mozilla-central debug test mochitests-1/5 on 2011/01/14 22:50:31
s: talos-r3-fed-021

(tons of stuff in the log, but I don't know what the significant parts are)
ERROR TEST-UNEXPECTED-FAIL | /tests/content/canvas/test/webgl/test_webgl_conformance_test_suite.html | Unexpected timeout in this test page (URL: conformance/origin-clean-conformance.html)
WebGL test error: test page timeout: conformance/origin-clean-conformance.html
(Reporter)

Comment 1

8 years ago
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1295075071.1295075956.23882.gz
Rev3 Fedora 12x64 mozilla-central opt test mochitests-1/5 on 2011/01/14 23:04:31
s: talos-r3-fed64-038

ERROR TEST-UNEXPECTED-FAIL | /tests/content/canvas/test/webgl/test_webgl_conformance_test_suite.html | Unexpected timeout in this test page (URL: conformance/origin-clean-conformance.html)
(Assignee)

Comment 2

8 years ago
99.999% sure this was a dupe of bug 626996 since this test is the only one that tried to load an image from the internet, and the logs don't show anything suspiscious (other main candidate cause would have been if a bunch of dead WebGL context just got GC'd, but that would have left printfs in the logs).
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 626996
No longer blocks: 438871
Whiteboard: [orange]
Assignee: nobody → bjacob
Flags: in-testsuite-
Resolution: DUPLICATE → FIXED
Whiteboard: [fixed by bug 626996]
Target Milestone: --- → mozilla2.0b10
Blocks: 438871
Whiteboard: [fixed by bug 626996] → [fixed by bug 626996] [orange]
Keywords: intermittent-failure
Whiteboard: [fixed by bug 626996] [orange] → [fixed by bug 626996]
You need to log in before you can comment on or make changes to this bug.