When minimizing and restoring a fullscreen window, the sizemode attribute is wrongly set to "maximized"

RESOLVED DUPLICATE of bug 616793

Status

()

RESOLVED DUPLICATE of bug 616793
8 years ago
8 years ago

People

(Reporter: dao, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
When minimizing and restoring a fullscreen window, the sizemode attribute is wrongly set to "maximized"

STR:
- maximize the browser window
- enter fullscreen
- minimize the window
- restore the window

expected: sizemode="fullscreen"

actual: sizemode="maximized"
This is all that there is to bug 616793. I've got a patch to fix this and 616793 doesn't occur, so I'll call it a dup.
No longer blocks: 616793
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 616793
You need to log in before you can comment on or make changes to this bug.