Submit Feedback page face links noop when used with trailing slash in URL

VERIFIED DUPLICATE of bug 625645

Status

Input
General
VERIFIED DUPLICATE of bug 625645
7 years ago
7 years ago

People

(Reporter: michaelk, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

7 years ago
I think it happens when the page is requested with a trailing slash.

https://input.mozilla.com/en-US/feedback vs
https://input.mozilla.com/en-US/feedback/

Several users seem to follow slashed links to the feedback page.
https://input.mozilla.com/en-US/site/http/input.mozilla.com?sentiment=sad

We either need to redirect requests w slashes or fix the links.
Thanks for filing this! I fixed these links over in bug 625645.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 625645
(Reporter)

Comment 2

7 years ago
I guess I am doing to many things at the same time or I would have checked it on stage.
Status: RESOLVED → VERIFIED
It's ok, dupes are like the "Like" feature on Facebook. You were just giving wenzel props on fixing that bug ;)
(Assignee)

Updated

7 years ago
Component: Input → General
Product: Webtools → Input
You need to log in before you can comment on or make changes to this bug.