In panorama view a part of the titles descenders is cut off

RESOLVED DUPLICATE of bug 625920

Status

Firefox Graveyard
Panorama
--
trivial
RESOLVED DUPLICATE of bug 625920
8 years ago
2 years ago

People

(Reporter: FeuerFliege, Unassigned)

Tracking

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b10pre) Gecko/20110116 Firefox/4.0b10pre
Build Identifier: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b10pre) Gecko/20110116 Firefox/4.0b10pre

In panorama view a part of the descenders is cut off. I use the default Win 7 Aero Theme with no changes.

Reproducible: Always

Steps to Reproduce:
1. Open one or more tabs which titles have characters with descenders.
2. Open panorama view
Actual Results:  
A part of the descenders is cut off.

Expected Results:  
Whole character visible.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 567029
Apologies, this may end up being dupped back to bug 567029 but it is a better fit at the moment to bug 625920.
Duplicate of bug: 625920
(Assignee)

Updated

2 years ago
Product: Firefox → Firefox Graveyard
You need to log in before you can comment on or make changes to this bug.