Incorrect CSS test 7 printing (absent cats)[bg][print]

VERIFIED DUPLICATE of bug 62344

Status

()

Core
Printing: Output
P3
normal
VERIFIED DUPLICATE of bug 62344
17 years ago
17 years ago

People

(Reporter: Vjacheslav Kucherenko, Assigned: dcone (gone))

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows NT 4.0)
BuildID:    Gecko/20001108 Netscape6/6.0

On the blue field must be a cat image (as on the screen ) , but it's absent. 
There are only blue field without image, even if the DIV was exactly centered 
vertically on the screen.


Reproducible: Always
Steps to Reproduce:
1.Install print driver
2.Open test case in Browser
3.Select menu option "FILE| PRINT "
4.Press OK to print the page 

2.
3.

Actual Results:  On the blue field must be a cat image (as on the screen ) , 
but it's absent.

Expected Results:  Must be a cats image on the blue field

Was tested on the HP DesigJet 250c , HP Color LaserJet 8550, Epson Stylu Color 
740.

OS/2 - same problem with all above devices

Comment 1

17 years ago
This is a dup of some other printing related bug

Comment 2

17 years ago
Confirming bug as new.
Confirmed on win98, Build 2000121204.

Trying to simplify the explanation I would say that for some reason the
translation of CSS to screen and CSS to printer is being handled differently.

Can't seem to be able to load the above URL. Can reporter please attach a test
case? Suggest summary altered to a better description. 'Printed hard copy
differing unexpectedly from screen view' ??? At the moment can't think of a
better one due to being unable to view the page.
Component 'Printing' I'm not sure how far  this component covers issues. If this
is CSS incorrectly understood and not sent through to the printing component is
this a different component, or does the printing component handle _all_ issues
with printing?
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 3

17 years ago
spam : changing qa to sujay (new qa contact for Printing)
QA Contact: shrir → sujay
(Assignee)

Comment 4

17 years ago
yes.. backgrounds don't print currenlty. This is a duplicate of 62344

*** This bug has been marked as a duplicate of 62344 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Summary: Incorrect CSS test 7 printing (absent cats) → Incorrect CSS test 7 printing (absent cats)[bg][print]

Comment 5

17 years ago
verified in 2/28 build.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.