Vertical lines on flash chart on http://www.xe.com/currencycharts/

RESOLVED FIXED

Status

()

defect
RESOLVED FIXED
9 years ago
9 years ago

People

(Reporter: jk1700, Unassigned)

Tracking

({regression})

Trunk
x86
Windows XP
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

()

Attachments

(1 attachment)

Reporter

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows NT 5.1; rv:2.0b10pre) Gecko/20110116 Firefox/4.0b10pre
Build Identifier: Mozilla/5.0 (Windows NT 5.1; rv:2.0b10pre) Gecko/20110116 Firefox/4.0b10pre

Flash chart is not correctly repainted

Reproducible: Always

Steps to Reproduce:
1. Open the URL
2. Slowly move the mouse from the left border to the right side

Actual Results:  
Vertical lines appear on some elements of the chart

Expected Results:  
No vertical lines should appear on the chart
Reporter

Updated

9 years ago
Version: unspecified → Trunk
Reporter

Comment 1

9 years ago
Posted image vertical lines

Comment 2

9 years ago
Mozilla/5.0 (Windows NT 6.1; rv:2.0b10pre) Gecko/20110116 Firefox/4.0b10pre

Confirmed. Vertical Lines appear on the chart when moving from the left border to the right border.

Comment 3

9 years ago
First regression window:
Works:
http://hg.mozilla.org/mozilla-central/rev/212a391d3b79
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b8pre) Gecko/20101109 Firefox/4.0b8pre ID:20101110052514
Fails(Brack - dark gray back ground):
http://hg.mozilla.org/mozilla-central/rev/bdbef533364f
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b8pre) Gecko/20101109 Firefox/4.0b8pre ID:20101110081923
Pushlog:
http://hg.mozilla.org/mozilla-central/pushloghtml?fromchange=212a391d3b79&tochange=bdbef533364f


Second regression window:
Fails(Brack - dark gray back ground):
http://hg.mozilla.org/mozilla-central/rev/f0624bfb33ad
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b10pre) Gecko/20110114 Firefox/4.0b10pre ID:20110114140656
Fails(dark back ground appear on the chart when moving):
http://hg.mozilla.org/mozilla-central/rev/fbf144260d6c
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b10pre) Gecko/20110114 Firefox/4.0b10pre ID:20110114141822
Pushlog:
http://hg.mozilla.org/mozilla-central/pushloghtml?fromchange=f0624bfb33ad&tochange=fbf144260d6c
Blocks: 596451, 611689
Status: UNCONFIRMED → NEW
blocking2.0: --- → ?
Ever confirmed: true
Keywords: regression
Reporter

Comment 4

9 years ago
There is a separate bug for dark background (if we are talking about the same thing) - bug 620996

Comment 5

9 years ago
This could be a duplicate of Bug 626177 , The flash on that page seems to be suffering the same loss of AA on the text.

Comment 6

9 years ago
Bug 626177 in the hourly seems to have fixed this bug.
Reporter

Comment 7

9 years ago
true
Status: NEW → RESOLVED
Closed: 9 years ago
Resolution: --- → FIXED

Updated

9 years ago
blocking2.0: ? → ---
You need to log in before you can comment on or make changes to this bug.