Panorama: Folders/Sorters/Bubbles overlapping Symbols on the right

RESOLVED DUPLICATE of bug 598375

Status

--
trivial
RESOLVED DUPLICATE of bug 598375
8 years ago
3 years ago

People

(Reporter: Dundee_123, Unassigned)

Tracking

Details

Attachments

(1 attachment, 1 obsolete attachment)

102.32 KB, image/jpeg
Details
(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows NT 5.1; rv:2.0b8) Gecko/20100101 Firefox/4.0b8
Build Identifier: Mozilla/5.0 (Windows NT 5.1; rv:2.0b8) Gecko/20100101 Firefox/4.0b8

When in Panorama View, the "Bubbles" can be dragged over the Symbols on the right.


Reproducible: Always

Steps to Reproduce:
1. Open Panorama
2. Create a few Folders
3. Drag one of the Folders ("Bubbles") as far to the right as possible 
Actual Results:  
The folder is displayed above the lower symbol (magnifier) and under the upper symbol (Puzzle).

Expected Results:  
The behaivour should be consistent

Resolution: 1280x1024
No Themes/Default configuration
(Reporter)

Comment 1

8 years ago
Created attachment 504386 [details]
Screenshot of the Bug
(Reporter)

Updated

8 years ago
Attachment #504386 - Attachment is obsolete: true
(Reporter)

Comment 2

8 years ago
Created attachment 504387 [details]
Screenshot of the Bug

Added a new Version of the Screenshot excluding the dual-head view.
Can NOT reproduce on: Build identifier: Mozilla/5.0 (Windows NT 5.1; rv:2.0b10pre) Gecko/20110116 Firefox/4.0b10pre
This is a dupe of bug 598375 which recently landed. You can check it out in a nightly.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 598375
(Assignee)

Updated

3 years ago
Product: Firefox → Firefox Graveyard
You need to log in before you can comment on or make changes to this bug.