Closed Bug 626364 Opened 10 years ago Closed 10 years ago

Scrolling upper part of Twitter is very slow

Categories

(Firefox :: General, defect)

x86
Windows XP
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 621444

People

(Reporter: remigiusz.zetkowski+bugzilla, Unassigned)

References

()

Details

User-Agent:       Mozilla/5.0 (Windows NT 5.1; rv:2.0b10pre) Gecko/20110116 Firefox/4.0b10pre
Build Identifier: Mozilla/5.0 (Windows NT 5.1; rv:2.0b10pre) Gecko/20110116 Firefox/4.0b10pre

Scrolling Twitter is very slow. But after I managed to scroll to part, where there is no "Following", "Followers", "Trends" and "Who to follow" it is much better, "normal" I should say.

It happens also with smooth scrolling turned off, it is also very laggy.

Reproducible: Always

Steps to Reproduce:
1. Go to Twitter
2. Try to scroll down/up.
Actual Results:  
Scrolling is laggy.

Expected Results:  
Scrolling should be smooth.
Version: unspecified → Trunk
Same bug for Addons Manager/Plugins tab.
Based on your comment 1 this is a dup of bug 623615.
Status: UNCONFIRMED → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 623615
or bug 621444 ?
I think that the reason for both of these bugs are the same. Nevertheless, it's a shame that I haven't found this Twitter bug via "Search".
Duplicate of bug: 621444
You need to log in before you can comment on or make changes to this bug.