Unfocused tabs not easily readable in titlebar when using Windows Classic theme

RESOLVED DUPLICATE of bug 569850

Status

()

Firefox
Tabbed Browser
--
major
RESOLVED DUPLICATE of bug 569850
7 years ago
7 years ago

People

(Reporter: Matthew Goode, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b9) Gecko/20100101 Firefox/4.0b9
Build Identifier: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b9) Gecko/20100101 Firefox/4.0b9

When the tabs are rendered in the titlebar and the Windows Classic theme is being used it is not possible to read the text inside unfocused tabs. It is also difficult to see the "Open a new tab", "List of all tabs" and "Group your tabs" icons.

See the linked URL for a screenshot of the problem.

I am using Windows Server 2008 R2, but expect this can probably be repeated in Windows 7 using the Windows Classic theme.

Reproducible: Always

Steps to Reproduce:
1. Open a new tab.
Actual Results:  
Black text on dark blue background.

Expected Results:  
Either light text on dark blue background or have a background colour for unfocused tabs instead of transparency.

Theme being used is that shipped as standard.
It has already been fixed and will be part of the next beta version.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 569850
You need to log in before you can comment on or make changes to this bug.