Last Comment Bug 626410 - Title bar flickers
: Title bar flickers
Status: RESOLVED DUPLICATE of bug 621762
:
Product: Firefox
Classification: Client Software
Component: General (show other bugs)
: Trunk
: x86 Mac OS X
: -- normal with 1 vote (vote)
: ---
Assigned To: Nobody; OK to take it and work on it
:
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-01-17 07:07 PST by James Rome
Modified: 2011-01-17 14:50 PST (History)
4 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments

Description James Rome 2011-01-17 07:07:16 PST
In OS X 10.6.6 and FF4b9, The very top title bar flickers every time I type a key, or scroll the mouse, or when the bugzilla munching icon is displayed. It did not do this in beta 8.
Comment 1 Jake 2011-01-17 07:55:52 PST
Specifically, there is a black line between the title bar and the tabs that appears/disappears seemingly randomly and causes really annoying flicker.
Comment 2 James Rome 2011-01-17 07:58:51 PST
For me, it was the whole title bar. But at the moment, it has stopped flickering.
Comment 3 James Rome 2011-01-17 08:18:43 PST
It is flickering again
Comment 4 Jake 2011-01-17 08:37:22 PST
This may have been fixed already. I installed the Jan 17 nightly build and I don't see it anymore.
Comment 5 Peter 'vt100' Schwindt 2011-01-17 13:11:25 PST
Confirmed with 4.0b9 on also MacOS 10.5.8
Comment 6 Luke Iliffe (Harlequin99) 2011-01-17 14:50:45 PST
This is mentioned in the release notes for beta 9 under known issues, Mac OS X. http://www.mozilla.com/en-US/firefox/4.0b9/releasenotes/

*** This bug has been marked as a duplicate of bug 621762 ***

Note You need to log in before you can comment on or make changes to this bug.