non-web location defaults to google search instead of specified default search engine

RESOLVED DUPLICATE of bug 441882

Status

--
minor
RESOLVED DUPLICATE of bug 441882
8 years ago
8 years ago

People

(Reporter: jack, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9.1.16) Gecko/20101206 SeaMonkey/2.0.11
Build Identifier: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9.1.16) Gecko/20101206 SeaMonkey/2.0.11

SeaMonkey 2.0.11, Linux GTK2, English  (13 MB)
Preferences > Browser > Location Bar > Unknown Locations
Perform a web search when entered text is not a web location

This option defaults to google. it should probably default to the specified default search engine specified in

Preferences > Browser > Internet Search > Default Search Engine



Reproducible: Always
should be a dupe of bug 441882
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 441882
You need to log in before you can comment on or make changes to this bug.