New cckit_bg.bmp not getting included in the N6CCK Autorun Shell

RESOLVED WONTFIX

Status

CCK
CCK-General
P3
normal
RESOLVED WONTFIX
17 years ago
16 years ago

People

(Reporter: bmartin, Assigned: Kristi Fredrickson)

Tracking

other
Future
x86
Windows NT

Details

(Reporter)

Description

17 years ago
Latest N6 CCK build dated: 2000-12-11-13

O/S: all Win32

Steps:
1. Download and install latest N6 CCK
2. Double-click the Setup.exe to launch the CD Autorun shell
3. View the background .bmp (cckit_bg.bmp) located in the Shell\ directory

Results:
The cckit_bg.bmp is not the up-to-date version that displays the new banner.

Need to check the build script to make sure that it is including the 
cckit_bg.bmp that was checked into CVS ns\cck\cckcd\shell\bmps\

Updated

17 years ago
QA Contact: bmartin → blee

Comment 1

17 years ago
changing QA contact to blee

Comment 2

17 years ago
waiting to hear from my manager to see if i need to work on cck builds.  i have 
a feeling i already fixed this, but i'll accept it for now and resolve it 
fixed after checking the build automation.

i'm also pretty sure bijals and bmartin are no longer part of the cck team, so 
maybe we need to get some others cc'd on this bug.
Status: NEW → ASSIGNED

Comment 3

17 years ago
Shruti, Is this covered by the bmp's you plan to update?

Comment 4

17 years ago
cckit_bg.bmp is not covered under the bmp's which I will update since I do not 
have the up-to-date version of the file.

Comment 5

17 years ago
reassigning to kysmith.  has anyone reproduced this with recent cck builds?  is 
this actually still a problem?  i haven't worked with the build automation for a 
while, so please try to reproduce and see if the the .bmp is current...if not, 
let kyle know what files needed to be added to the build automation.
Assignee: jpatel → kysmith
Status: ASSIGNED → NEW

Comment 6

17 years ago
blee, Is this referring to the background we've been discussing?
Is this OK now?
Whiteboard: nscckRTM

Comment 7

17 years ago
This seems to be talking about the problem we encountered even though the steps 
described here look different. The problem doesn't happen with our steps.

Comment 8

17 years ago
shrutiv, this doesn't seem to happen anymore (fixed?). If you agree please 
resolve this as fixed.

Comment 9

17 years ago
setting m20 to get off "untargetted" list until we have real cck targets
(bugscape bug 6179).
Target Milestone: --- → M21

Comment 10

17 years ago
Blee, this is not yet fixed. It still shows the old bmp. This is because we have 
to check in a new bmp file which is currently not available. We should add this 
file to the list of required bmps and show example images.

Comment 11

17 years ago
re-assigning to shrutiv for now - maybe kristif's.
Assignee: kysmith → shrutiv

Comment 12

17 years ago
CC'ing kristif, so she has the heads-up for potentially another bmp we
need from the graphic designer.

Comment 13

17 years ago
Additional note: This bmp appears only if CCK is installed using the 
cckinstaller.zip file.
Status: NEW → ASSIGNED

Comment 14

17 years ago
reassigning to kristif to get it in her graphics radar. Kristi, let me know if
this is not fine with you
Assignee: shrutiv → kristif
Status: ASSIGNED → NEW
(Assignee)

Comment 15

17 years ago
Accepting bug. We've received funding to contract with Gemma Watson, the artist 
who did the Netscape 6 bitmaps, and I'll include this file on her To Do list.
Status: NEW → ASSIGNED
(Assignee)

Comment 16

17 years ago
The graphic designer did the Show Example bitmaps and will potentially get the  
Mail and News banners done in time for the Friday 7/20 check-in, however it 
doesn't appear that the cck_bg.bmp will be among the bitmaps that get updated for 
CCK 6.1. Given that this has a P3 priority, are there any violent objections to 
moving this to a post-RTM fix?

Setting Target Milestone to Future in anticipation that it's OK to later this 
bug.
Target Milestone: M21 → Future

Comment 17

17 years ago
> ------- Additional Comments From Shruti Vasudevan 2001-06-13 19:19 -------
>
> Additional note: This bmp appears only if CCK is installed using the 
> cckinstaller.zip file.

We are only supporting the blob installer for RTM, correct?
If so, then we do not need this.  The TM for this bug is already "Future".

Is there a reason in the future to need cckinstaller.zip?  If not, we should
change this to WONTFIX.

Comment 18

17 years ago
removing nscckrtm in the meantime
Whiteboard: nscckRTM

Comment 19

17 years ago
Updating QA contact to me for half of the CCK bugs while bom-shik is gone.
QA Contact: blee → barrettl

Comment 20

17 years ago
->CCK-General. Other CCK Components going away.
Component: CCK-CDLayout → CCK-General

Comment 21

16 years ago
qa to blee
QA Contact: barrettl → blee
(Assignee)

Comment 22

16 years ago
Per comments of those wiser than I, am resolving as WONTFIX and cc:'ng Rob 
Jaworski, our fearless project manager, in case he sees fit to re-open for 
future CCK releases.
Status: ASSIGNED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.