When restoring a closed tab it ends up in its own tab group

RESOLVED DUPLICATE of bug 624265

Status

RESOLVED DUPLICATE of bug 624265
8 years ago
2 years ago

People

(Reporter: daniel.nr01, Unassigned)

Tracking

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:2.0b10pre) Gecko/20110112 Firefox/4.0b10pre
Build Identifier: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:2.0b10pre) Gecko/20110112 Firefox/4.0b10pre

Panorama creates a new tab group for each tab i restore through either hitting crtl+shift+T or using the menu item. At first I thought that i had lost all my tabs but then I realized I was sent to a new tab group containing only my restored tab. Restoring multiple tabs after each other produces several new tab groups. I tried with 4.0b9 & 4.0b10pre and with a fresh profile.


Reproducible: Always

Steps to Reproduce:
1. open a web page
2. create a new tab group and open a couple of web pages there
3. hit ctrl+shift+T (one or more times)

Actual Results:  
firefox creates a new tab group in which the newly recovered tab ends up


Expected Results:  
the tab is restored to its original tab group (and position)
This bug is already solved. Please use a current nightly.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 624265
(Reporter)

Comment 2

8 years ago
I used the most recent 64-bit build available, but I now see that it was a couple of days old. I'm sorry for this...
(Assignee)

Updated

2 years ago
Product: Firefox → Firefox Graveyard
You need to log in before you can comment on or make changes to this bug.